Reply To: Pro version not picking up first image

#12914
mkjjj
Participant

We don’t link to attached images, and we don’t use remote content. We simply embed the images in the body text using the standard editor workflow. We tried the ” Setze das erste Bild als Beitragsbild.” option, which seems to be the right choice. I checked the first example. The image is attached to the post. However, it is not picked as featured image. Instead, the second image in the post is picked. This occurs with a lost of posts. I have no idea why. Both images use the caption shortcode for some description. I can’t really see any difference. Here’s the HTML code:

[caption id="attachment_13707" align="aligncenter" width="718"]<img class="wp-image-13707 size-large" src="https://temp.manndat.at/wp-content/uploads/2016/11/101970949_fotolia-com_luckyimages_718-718x516.jpg" alt="" width="718" height="516" /> <strong>fotolia.com, ©LuckyImages</strong><br />
 Wer kümmert sich um die Jungen im Bildungssystem?[/caption]
  • This reply was modified 2 years, 9 months ago by mkjjj.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles