Reply To: Featured images not detected but visible in editor

#15535
claire
Participant

Hi Martin,

Thanks for your quick reply.I assume though, having already used the plugin to set the featured image, these should then be excluded from the search when you select the option;

“Consider only posts without any featured image: Posts with featured images will be ignored, even if the Overwrite option is checked”

I have selected this to show ALL articles regardless of date (having done this first by date) to double check any outwith preset dates and return any remaining articles with no featured image.

When I go back and run a search using the date preset – the same articles are NOT matched. I suddenly get over 6000 articles that are “matched” with no featured image.

Also, searching the DB for a null entry under “_thumbnail_id” no longer shows the articles, where previously I had a huge list with a “null” value.

So, I’m not sure if this is resolve or not..

Worth noting within the media library the images are not “attached” but are featured (I’m not sure if this is important).

Thanks,
Claire

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles