Welcome!

Tagged: 

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #134
    Martin Stehle
    Keymaster

    This is the support forum for the plugin Quick Featured Images Pro. Feel free to ask your question or request for help.

    #950
    Adam Halpern
    Participant

    I have a page that I DO NOT want an image to automatically be set.

    https://indicatorwarehouse.com/info-about-brokers-data-feeds-and-trading-platforms/

    Is there a way to turn off the functionality at the page/post level?

    #991
    Martin Stehle
    Moderator

    Hello Adam, thank you for that good point. Currently you can not exclude single posts and pages from preset rules. You can just go to the post and click on “Remove featured image” in the box right from the editor. You do not need to save the post again.

    #1017
    PHILIPPE GIL
    Participant
    #1940
    mondrew
    Participant

    Help, the plugin seems to be working, but instead of taking the first FULL SIZE image attached to the post it is taking the first thumbnail and setting that as the featured image.
    Can you help me figure out how to get the first full size image?
    Thanks!

    #2188
    William Manfull
    Participant

    Hi,

    I just upgraded to Pro but no download link or place to enter license key on plugin. Please help. I need to fix a problem ASAP and cannot activate Pro features.

    Thanks,

    Bill

    #2240
    Martin Stehle
    Moderator

    Helped via email.

    #2371
    maxterf
    Participant

    Hi

    I have the pro version of your plugin installed on my site and I’m trying to set-up the preset featured image using wp job manager plugin using their job_listing custom post type.

    The problem seems to be that for some strange reason none of the wp job manager custom post types are appearing in the dropdown for selection (although it is picking up other criteria such as job categories and job types?)

    Here you can see the custom post type job_listing is present on the site > https://www.evernote.com/l/AE7U8OwKuIRIfb3jO0ZMrVc2em1ICM-_nZQB/image.png

    And here you can see the custom post type doesn’t show in the dropdown > https://www.evernote.com/l/AE4dIkbeP49Hooxm0bQDFFZeeYhoIUw-83sB/image.png

    Hoping you can help.

    #2526
    joanlw
    Participant

    I have just purchased the Pro version so that I can use two specific functions.
    1. set default image from first content image – ane that worked fine in my test post)
    2. set default image per category for future posts that have no image in the content and that feature doesn’t appear to work? I have loaded images into the library and linked them to the categories in the rules, abd set the rule order appropriately, but no featured thumbnail was shown on my test posting.
    The featured image thumbnails should show in the Our Class pages on my site (eg. http://romileyprimary.com/our-classes/year-1/) and whilst item 1 works fine, item 2 doesn’t appear to work.
    I note that the following message is displayed on the settings page:
    ‘The current theme does not support post formats. Anyway you can use this plugin. The rules are stored and will be visible in a theme which supports post formats’, but I ma not trying to set the image based on a post format, just the category.

    Please advise if I can resolve this issue, and is so how.

    If I can’t then presumably I could have just use the free version rather than purchasing the Pro version?

    #2710
    Michael Huwiler
    Participant

    Hallo Martin, Dein Plugin scheint super, aber es erkennt irgendwie nicht jedes erste Bild in den Beiträgen.

    Beispiel: http://v2.rorschacherecho.ch/2015/07/28/aha-die-beflaggungsaktion-lauft/
    hier wird das Bild nicht erkannt, obwohl es vorhanden ist.
    =======
    <a href="http://v2.rorschacherecho.ch/wp-content/uploads/IMG_0173.jpg"><img src="http://v2.rorschacherecho.ch/wp-content/uploads/IMG_0173.jpg"></a><br />Bereits zwei Reaktionen auf den gestrigen Aufruf. Gut so. Mal schauen, wie "beflaggt" sich Rorschach am Nationalfeiertag zeigt.<br /><br /><a href="http://v2.rorschacherecho.ch/wp-content/uploads/28-Leisis.jpg"><img src="http://v2.rorschacherecho.ch/wp-content/uploads/28-Leisis.jpg"></a><br />
    =======

    Was tun?

    #2740
    James
    Participant

    I currently have a lot of posts with an image name in a custom field. Is there a way to make a custom field a featured image?

    BTW I have the Pro version.

    • This reply was modified 3 years, 10 months ago by James.
    #2800
    Jeff Messeroll
    Participant

    I am trying to set feature image by Tag but it is not working. When I set by Catergory that function works perfectly.

    The Tag selection then shows all the available Tags is the Feature Image admin setup. I select from the drop down list. Save.

    Create a new Post and set the Tag. Save and no feature image is set.

    thanks,
    Jeff

    #3011
    fabbio79
    Participant

    Plugin doesn’t seem to found the first image of my posts. My website address is: http://ideiaq.com

    The first two posts featured images were set manually.

    Any clues how to fix that? I’ve already tried to filter by date, limiting by 1 month and it returns me this error message:
    ____
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.
    ____

    Thanks in advance!

    #3389
    Dev Bhosale
    Participant

    I am creating a new posts in WordPress automatically (using IFTTT or Zapier) in draft state and would like this plugin to work . The content of the post includes a reference to a remote image with tab in the post content.

    When this post is saved, the featured image is not created unless the post is manually Saved or Updated in WP-Admin.

    Secondly, when Save or Update post is manually clicked, the featured image is created but the “Remove first embedded image” is not automatically happening.

    Which is causing two images to appear in the post.

    I am looking for any alternatives to make this plugin work.

    #3502
    Martin Stehle
    Keymaster

    With the new version 3.9 it should be possible to let IFTTT and other 3rd-party application work with the presets.

    To take a closer look at the removal error please email me the login credentials to the WP backend to info@quickfeaturedimages.com.

Viewing 15 posts - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles