Blank Screen on Confirm Page

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #984
    Karen Kreps
    Participant

    Hello,
    We just bought this plugin in hopes to assign multiple images as featured image on the custom posts we have. They are custom post types created using WP-Types.com Toolset.
    When we choose the following options, we reach a white/blank screen on the confirm section

    Multiple Images Assigned At Random
    Disregard all posts with featured images
    Post Type Filter: Daily Inspiration Post Types Only

    Please advise what can be the issue, we already looked at the previous thread and none of the solutions worked.

    Also if we choose the following options, Perform screen says “No match found” even though the preview shows the list of posts.

    Multiple Images Assigned At Random
    Disregard all posts with featured images

    So apparently, custom post types are the cause of the blank screen on the confirm page, but even without using a filter, it still does not work as expected.

    We can provide login information if needed.

    #985
    Martin Stehle
    Moderator

    Hello Karen, in most cases the reason is insufficient memory on the server if too many posts are the result.

    Please try one trick to consider far less posts:

    1. Select all the options as desired
    2. Add the Time Filter
    3. Select a time period with – lets say – 3 months
    4. Run the confirmation
    5. Repeat the last steps for the next periods

    I would be glad if you would report the results.

    #990
    Karen Kreps
    Participant

    Thank you for these suggestions. We’re trying to implement them. Getting the host to raise the PHP memory limit is taking some time. Will report back.

    #1045
    Karen Kreps
    Participant

    Hello,

    We tried all of the steps you outlined above–with no luck.

    Once we added any form of filter, we got a blank page. It only worked when setting single images as featured for all posts, but not with multiple images.

    We also raised the php limits and that did not help as well. We can provide phpinfo if necessary. We also deactivated all the third party plugins but still no luck.

    Please advise on how we can fix the issue. Thank you.

    #1067
    Martin Stehle
    Moderator

    Hello Karen, sorry for the late answer. I will respond you via email.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles