Error when trying to render an image from youtube video

Change 1000+ of WordPress Featured Images in 5 Minutes! Forums Questions and Answers Error when trying to render an image from youtube video

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15776
    Mark Seifert
    Participant

    Have updated to the latest version of the plugin and now in a post with a youtube video, no image is generated, and via NewRelic am seeing the following:

    E_WARNING: Missing argument 2 for Quick_Featured_Images_Pro_Defaults::get_first_oembed_image_id(), called in /wp-content/plugins/quick-featured-images-pro/admin/class-quick-featured-images-pro-defaults.php on line 770 and defined

    #15778
    Martin Stehle
    Moderator

    Thank you for the report. That error is fixed in the latest version 8.4.8 of QFIP. After you have upgraded to it there will be no warning anymore.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles