First content image or first attached image, not set as feature image

Change 1000+ of WordPress Featured Images in 5 Minutes! Forums Questions and Answers First content image or first attached image, not set as feature image

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7816
    Adrian Minde
    Participant

    Hi, I’ve been using this plugin for a year without any problems.
    I have a “script” running on IFTTT, which sends an article I save with Pocket to my WordPress-page and then publishes under a category “Recommended reads”.

    This was a fairly easy and automated proses, where I had to “save a page” with Pocket (Chrome expansion) and the head over to my blog an hit “publish”.

    The reason I bout your plugin, was to keep this process easy and requiring few steps.
    But in december, my pro licence expired and I had to renew. Since then I can not get your plugin to work.

    Neither the “featured images for future posts” or “Bulk set, replace and remove featured images for existing posts”, works as it used to.

    I’ve tried changing the parameters, for instance:

    Take the first post image from current site domain, copy and add it to the media library if not available there.

    Take the first external post image, download it and add it to the media library.

    Take the first attached image of a post.

    But none of these works, even if there is am image in the post.

    #7827
    Martin Stehle
    Moderator

    Which version of QFIP do you use?

    #7832
    Adrian Minde
    Participant

    Version 5.4.2

    #7834
    Martin Stehle
    Moderator

    The license renewal is not the reason for those errors. I could not reconstruct your case: all image were found on my test installation.

    May I take a look in your backend? If yes please mail me the login crentials to info@quickfeaturedimages.com.

    #7835
    Adrian Minde
    Participant

    E-mail sent

    #7849
    Martin Stehle
    Moderator

    Thank you for the login credentials.

    One reason I found is the bit.ly reference for image paths. WordPress does not return the redirection URL but an error, thus the plugin skip those images.

    Is that a sufficient answer for you?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles