Gateway Timeout Error

This topic contains 1 reply, has 2 voices, and was last updated by  Martin Stehle 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15976

    Christopher Joles
    Participant

    Hi there,
    Everytime I try to run a replace all missing featured images with the first image from a Nextgen gallery, I keep getting a Gateway timeout error everytime it tries to filter the posts. How can I get this working? I have a few hundered posts that need updating.
    Chris

    #15979

    Martin Stehle
    Moderator

    The trick is to split up the big process into multiple small processes, i.e. in processes with fewer posts. The less posts a process has to edit the faster it runs. That will circumvent the timeout error.

    For that the filters are helpful. My favourite filter is the Time Filter. It let you set a time period, e.g. from October 2016 to December 2016, to narrow down the number of affected posts. Repeat the process with other periods until all posts are done.

    That needs a bit more time than one single process, but is still way faster than editing post by post manually.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles