Not finding images on post (help!)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7565
    Joanne Jett Galindo
    Participant

    The plugin can’t seem to find the first image on all the post based on the filters I used:

    Category: “Free Paintings”
    Time: April 2016 to May 2016

    There are thousands of old posts that don’t have a Featured Image set so I’m testing out the plugin now by setting the filters to that time. So far, no luck.

    Here’s a link to one of the posts. Any help is appreciated. Thank you!

    #7566
    Joanne Jett Galindo
    Participant
    #7567
    Martin Stehle
    Moderator

    Hi Joanne, did you take the action “Set first image as featured” and then

    • either “Take the first post image from current site domain, copy and add it to the media library if not available there”
    • or “Take the first external post image, download it and add it to the media library”?

    Both options will fetch some images, e.g. those uploaded on Dropbox. But there are other images which the plugin can not catch because of a way of pointing to the images which is unusual for a WordPress site. How was the free paintings gallery built?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles