Plugin barely able to find images included in posts

This topic contains 8 replies, has 2 voices, and was last updated by  Martin Stehle 4 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16566

    Olivier Mattelart
    Participant

    I have a lot of featured images to add on the blog of my domain (http://mattelart.com/blog/) since the theme I use started using them. Unfortunately, after trying your plugin that I bought today, I think that is has an extremely poor performance. It was only able to find a big dozen of included images in my articles while it should have found hundredths to achieve featured images creation. For your info, images were originally inserted into articles via a few NNG galleries.

    Any possibility to improve this ? Otherwise, I will be happy to deinstall it and ask to be reimbursed asap.

    #16567

    Olivier Mattelart
    Participant

    Example of image inclusion line of these blog posts:

    
    <img src="http://www.mattelart.com/wp-content/gallery/nature/collembole_7208_s.jpg" alt="Allacma fusca (Linnaeus 1758)" />
    #16574

    Martin Stehle
    Moderator

    I am seeing several sources of not finding an image, e.g. running the website on https while referencing images via http. But many posts have a featured image except a few, right?

    #16575

    Olivier Mattelart
    Participant

    Dear Sir,
    It still finds 279 results where featured images are missing: that’s still a lot!
    If I check the code for these missing ones, I see code like this:
    <img class="ngg-singlepic ngg-none" src="http://www.mattelart.com/wp-content/gallery/nature/dasysyrphus_20110815_001_s.jpg" alt="Dasysyrphus albostriatus (Fallen, 1817)">
    Does it mean that you recommend to find a search and replace of the beginning of the URL in the database to sort this out?
    Thanks for your help already.

    #16576

    Martin Stehle
    Moderator

    A Search & Replace might be a solution. But I prefer other attempts. May I take a look in the backend of your site? If yes please mail me the login credentials to shop@stehle-internet.de.

    #16577

    Olivier Mattelart
    Participant

    Can you check your mail? You should have received admin rights. Thanks again!

    #16578

    Martin Stehle
    Moderator

    I got your email and could log in. I will reply soon.

    #16579

    Olivier Mattelart
    Participant

    Martin, I could solve all problems by repeating the action “Prendre la première image du site actuel et la copier dans la bibliothèque de médias si elle n’existe pas déjà” (option 2).
    The plugin, every time, found around 20-30 results. I do not understand why it was not finding everything immediately. Any idea? Whatever. It is solved. Your plugin saved me time: I will recommend it.

    #16583

    Martin Stehle
    Moderator

    Great to read that? Would ou like to recommend it in the reviews? I would be glad about it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles