Plugin can't see [gallery] images

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #392
    Reda Sadki
    Participant

    Hi,
    I just purchased the plugin and tried to run it on 189 posts which I imported from Tumblr. The posts do not have titles and when I view the raw code they only show [gallery] without any other information – yet display images when viewed.
    When the plug in runs to Set the first post image as featured image with the conditions Take first gallery image if no content image found and Consider only posts without any featured image, all 189 posts are detected but the plugin reports that they do not contain any images that can be used…
    Is there a fix for this?
    Thanks

    #400
    Martin Stehle
    Moderator

    Hello Reda, yes, it is in work. The plugin would take the first assigned image of the post if no image IDs were specified in the gallery shortcode.

    Please be patient. In a few days – after the Eastern holidays – I will implement this function and upload the new version. You will get the new version per mail, at no extra cost, since you reported this bug.

    Greetings.
    Martin

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles