Pro version not getting first post image

Change 1000+ of WordPress Featured Images in 5 Minutes! Forums Questions and Answers Pro version not getting first post image

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10353
    ncrankins
    Participant

    Hello.
    I purchased this plug in for the specific purpose of using the first image in the post as the featured image. The plug in is not picking up the first image (or any image) in the post. I’ve tried every option to try and get it to work but it’s not recognizing any of the images in the post. My website is http://www.ncrcoaching.com. Thank you.

    #10355
    Martin Stehle
    Moderator

    The images are provided by an external server: wp.com. Please use the option “Take the first external post image, download it and add it to the media library”.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles