problems with the pro version

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6951
    vanessa romano
    Participant

    Hello,

    I have bought the plug in twice. First, it was for my blog (theme is Tracks), it works perfectly. So I bought it once again for another blog which is not online at the moment (Theme Avada) and it doesn’t work at all ! Could you help me please ?

    Thanks in advance, Vanessa

    #7067
    Ike Obudulu
    Participant

    Hello,
    I just purchased the pro version. It is not working. This is the message I get after activation

    Warning: include_once(views/section_header.php): failed to open stream: No such file or directory in …/quick-featured-images-pro/admin/class-quick-featured-images-pro-licensing.php on line 395

    Warning: include_once(): Failed opening ‘views/section_header.php’ for inclusion (include_path=’.:…:…’) in …/quick-featured-images-pro/admin/class-quick-featured-images-pro-licensing.php on line 395

    Warning: include_once(views/section_license.php): failed to open stream: No such file or directory in …/quick-featured-images-pro/admin/class-quick-featured-images-pro-licensing.php on line 263

    Warning: include_once(): Failed opening ‘views/section_license.php’ for inclusion (include_path=’.:…:…’) in …/quick-featured-images-pro/admin/class-quick-featured-images-pro-licensing.php on line 263

    • This reply was modified 3 years, 11 months ago by Martin Stehle. Reason: Removed full file paths for security reasons
    #7073
    Martin Stehle
    Moderator

    Please install the plugin again with all files in the ZIP file.

    #7074
    Martin Stehle
    Moderator

    …and re-configure the include_path. Please ask your provider for that.

    #7075
    Ike Obudulu
    Participant

    Not sure you read my post. The plugin is activated so its not an install issue

    #7090
    Martin Stehle
    Moderator

    For me it seems the installation was incomplete, thus my advice to install the plugin again.

    If all plugin files are there the include_path variable can be the reason since the plugin’s path is not included in this variable. That is not a plugin issue but a server issue. In that case your webspace provider would help you.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles