Martin Stehle

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 414 total)
  • Author
    Posts
  • in reply to: Featured Image IS set for home but not on post page #18948
    Martin Stehle
    Moderator

    Always happy to help. If you’d like Quick Featured Images Pro I’ll be glad about your review.

    in reply to: Featured Image IS set for home but not on post page #18941
    Martin Stehle
    Moderator

    No, the reason is the theme. It does not display the featured image on a post page, only on overview pages (aka archive pages and the homepage). If you want to see the image on a post page either activate featured images in the theme options – if there is such an option – or choose another theme.

    Martin Stehle
    Moderator

    Hello Vitali, I understand your issue completely. You can apply that with the plugin “Quick Featured Images Pro” (QFIP).

    First make a backup of the database to restore the site if an unwanted result would occur. Better: create a copy of the site on a development server to find out the best way how to use QFIP before you apply the approaches on the live website.

    Here are the settings in QFIP to get the desired result:

    1. Choose the action ‘Set the first image as featured image’ and click on ‘Next’
    2. On the next page choose ‘Take the first post image if available in the media library’
    3. Activate ‘Overwrite featured images’ to let the next option work
    4. Activate ‘Remove first embedded image’
    5. Run the further steps and apply them.

    To avoid a server timeout error which can occur for such alarge number of posts I highly recommend to use a filter to decrease the number of posts per run and repeat the process until all posts are affected.

    • This reply was modified 3 weeks, 1 day ago by Martin Stehle. Reason: added a missing step
    in reply to: More than 1 taxonomies #18651
    Martin Stehle
    Moderator

    Hi, the Pro version can apply only one condition per rule. Setting a rule like “A.1 and B.2” is not included. To be easy to use is a strong feature of that plugin.

    in reply to: Error when saving #18640
    Martin Stehle
    Moderator

    Great to read that you found the reason. If you’d like the plugin I’ll be glad about your review.

    in reply to: First External Image Set as Featured Image #18584
    Martin Stehle
    Moderator

    No worry. Please describe the issue exactly.

    in reply to: A large number of posts do not get featured image #18349
    Martin Stehle
    Moderator

    Hello Charissa, finally I was able to take a look at both of your sites. The option “Take the first external post image, download it and add it to the media library” fits well in your case.

    I’m sorry for my late response.

    in reply to: Image not removed from post – here my code #18309
    Martin Stehle
    Moderator

    Yes, the plugin “Quick Featured Images Pro” can recognize that code and remove it completely. For that use “Bulk Edit” and activate the option “Remove first embedded image”.

    in reply to: Updating to 9.0.1 #18084
    Martin Stehle
    Moderator

    I apologize to my customers for the long wait. An error led to the fact that I was not informed about new messages in the forum. Many thanks to Jeff for the mail to inform me.

    The bug has nothing to do with the latest update of WordPress 5.3. The wrong versioning in QFIP is fixed in version 9.0.2. You can download the update now.

    in reply to: Leave a request #17952
    Martin Stehle
    Moderator

    With the new version of “Quick Featured Images Pro” (QFIP) you can use the plugin “Featured Image by URL” for autoatic default featured images. You can also use it to bulk set external featured images. And the image oolumn shows the assigned external images per post.

    These features are also avaible with the plugin “Featured Image From URL” (if it is installed and activated).

    Just upgrade QFIP to version 9.0.0. in the WordPress admin area. If you’d like the new features I will be glad about your review.

    in reply to: Leave a request #17911
    Martin Stehle
    Moderator

    I will ponder about it and will take a look at that plugin.

    in reply to: Error message when saving settingg #17893
    Martin Stehle
    Moderator

    That message refers to the plugin “Adkim Columns Pro”. Please contact its support.

    When did the message occur?

    in reply to: Unable to update plugin #17891
    Martin Stehle
    Moderator

    The license for the website you pointed to is active for the http connection. But that server uses https connections. So there are two different URLs, and the update routine refuses to update. Please try to activate the license via a https connection.

    I edited the URLs in your post for safety reasons.

    in reply to: No image set #17101
    Martin Stehle
    Moderator

    Yes, the upgrade was rolled out completely on May 16, 2019.

    in reply to: New posts not working #17100
    Martin Stehle
    Moderator

    Yes, the WordPress app has many limitations. Please use the desktop version instead.

Viewing 15 posts - 1 through 15 (of 414 total)

Choose your currency:

Close
Converted prices are for reference only - all orders are charged in € Euros (€) EUR.
  • USDUS Dollars ($)
  • EUREuros (€)
  • GBPPounds Sterling (£)
  • CADCanadian Dollars ($)
  • AUDAustralian Dollars ($)
  • BRLBrazilian Real (R$)
  • INRIndian Rupee (₹)
  • CZKCzech Koruna
  • DKKDanish Krone
  • HKDHong Kong Dollar ($)
  • HUFHungarian Forint
  • ILSIsraeli Shekel (₪)
  • JPYJapanese Yen (¥)
  • MYRMalaysian Ringgits
  • MXNMexican Peso ($)
  • NZDNew Zealand Dollar ($)
  • NOKNorwegian Krone
  • PHPPhilippine Pesos
  • PLNPolish Zloty
  • SGDSingapore Dollar ($)
  • SEKSwedish Krona
  • CHFSwiss Franc
  • TWDTaiwan New Dollars
  • THBThai Baht (฿)
  • TRYTurkish Lira (₺)
  • RUBRussian Rubles